the man は最新のインターネットニュース、ソフトウェアのニュースを提供しています

the man is Internet&Software News Sumarry Blog

2005年08月17日

Acrobat Readerにセキュリティ・ホール

米Adobe Systemsは米国時間8月16日
PDF閲覧ソフト「Adobe Reader」および編集ソフト「Adobe Acrobat」に
セキュリティ・ホールが見つかったことを明らかにした(CVE-2005-2470)
細工が施されたファイルを読み込むと,ファイルに仕込まれた悪質なプログラムを実行させられたり,Adobe Reader/Acrobatを不正終了させられたりする恐れがある
対策は最新版にアップデートすること

pdf_icon_test.gif対象は
Adobe Reader 5.1, 6.0-6.0.3, 7.0-7.0.2
Adobe Acrobat 6.0-6.0.3, 7.0-7.0.2

プラットフォーム
Windows, Mac OS, Linux, Solaris

今回のセキュリティ・ホールは,Adobe Reader/Acrobatに含まれるプラグインに見つかった
このプラグインにはバッファ・オーバーフローのセキュリティ・ホールが存在し
細工が施されたファイルを読み込むと、バッファ・オーバーフローが発生して、Adobe Reader/Acrobatが不正終了してしまう
さらにはファイルに仕込まれた任意のプログラムを実行される可能性もある


icon_sorce.gifAdobeの詳細情報とアップデートファイル


posted by edams at 20:52 | Comment(0) | TrackBack(1) | セキュリティ
この記事へのコメント

コメントを書く
eonkyomusic_120x60
お名前:

メールアドレス:

ホームページアドレス:

コメント:


この記事へのTrackBack URL
http://blog.seesaa.jp/tb/5989612
この記事へのTrackBack


icon_sorce.gifAdobe 「Acrobat」 と 「Reader」 にセキュリティーホール
◇アドビ、「Reader」 および 「Acrobat」 のセキュリティ脆弱性を警...
ブログ生活 - つれづれなるままに - ( 2005-08-18 13:11 )

×

この広告は1年以上新しい記事の投稿がないブログに表示されております。